FAQ's, TIPS & TROUBLESHOOTING

GENERAL

Why should I choose STEX Investor Software?
How do I ACTIVATE / REGISTER Stex software
STEX SOFTWARE ON WINDOWS Vista or WINDOWS 7 or 8 and 10
Using a mouse wheel on STEX software
How do I back up to external drive, zip drive or CD
How do I move Stex to a new computer
 
STEX PORTFOLIO MANAGER
Treatment of Current Takeovers, Issues, Mergers, etc.
Cash Book vs Bank Accounts
Gains and Losses not showing on transactions (v8)
Replacement of component Cmndlg32.ocx
I Can't Find Dividend Transactions I've entered - where are they kept?
How to deal with Instalments when Final Payment Made
How to Treat Managed Funds
How can I reverse a Capital Return entry I have made in error?
You have deleted a Sale but now cannot enter that sale again (version 7 only)
How do I alter a Transaction incorrectly Entered and Saved
I have Trouble obtaining Market Values using Metastock Data - help?
What does "Path Not Found" error mean?
STEX CHARTING & DOWNLOADING DATA
Changes to Intra-day Downloading
Fundamental data updating.
What are the Advantages of Downloading via STEX Download Service
I'm not interested In receiving data for Warrants - what do I do?
Removal of ALODA from indices list
Replacement of component Cmndlg32.ocx
Type mismatch error when displaying some charts
During data update the process appears to stop
Error 20007 when opening Adjustment list
Unwanted Options & Warrant adjustments added to adjustment list
Data Download and Update problem with stock AUX (25/11/03)
How to Easily Remove Stocks from Name File
How to Easily Remove unwanted Adjustments from the Adjustments Lists
The processing of adjustments after the download takes a long time
I'm Only Interested in Receiving Data for Particular Stocks due to disk space problems - how do I do this?
What to do when message "There have been adjustments added to the Adjustments List." appears
I have an All Outstanding Data Collected Message but charts not updated
The Downloaded Chart Data Obviously Incorrect - what do I do?
 

 

HOW DO I ACTIVATE / REGISTER STEX SOFTWARE

You will get a message when the software is run that activation/registration is required.
If you want to activate on-line click here
or you can ring STEX and quote the serial number on the back of the cd envelope to receive your activation number.
Once activated the message will stop appearing

 

WHY SHOULD I CHOOSE STEX INVESTOR SOFTWARE?

The software has a proven and well regarded track record since 1988.
It is reliable and easy to navigate and use
STEX Charting provides both the experienced and novice investor with more than enough tools to effectively analyse and track stock markets.
STEX Portfolio Manager has consistently been the number one portfolio management system in Australia and over the years has been updated and upgraded to deal with ever changing trading and tax environments.
There is ongoing customer support once the software is purchased at no further cost.
Free updates are available from our website (Major upgrades are supplied at minimal cost)
 
It is considered to be the most affordably effective investment software available.
STEX Investor Software is proudly Australian
 
Return to Contents

 

HOW DO I BACK UP TO EXTERNAL DRIVE, ZIP DRIVE OR CD

BACKING UP TO ZIP DRIVE OR MEMORY STICK
Always backup to a single folder on the drive eg. drive:\Portfolio Backup\
Click on File > Folder Locations to set this.
In the Portfoio Data BACKUP box type in drive:\Portfolio Backup\ (or whatever you wish to name the folder). This path will automatically be created on the backup drive during the backup.
 
BACKING UP TO / RESTORING FROM CD
To do this you must have a formatted read-write CD.
 
 
The folders you need to backup are:-
For STEX Charting
Stexwin\Data (charting data files)
Stexwin\Chtmisc (saved trendlines, text, etc.)
 
For STEX Portfolio Manager
(version 8 or 9 ) Stexwin\Portfolio Data (portfolio data files) ( for (version 7 only) Stexwin\PFData (portfolio data files)
Stexwin\Pfvals (market values files)
 
To use the Backup / Restore procedure in the Stex programs
Click File > Backup / Restore ( For instructions on using this see Backup/Restore in the User Manual
Return to Contents
 

STEX SOFTWARE ON WINDOWS Vista or WINDOWS 7 or 8 and 10

VERSION 9 is compatible with all Windows from Vista to Windows 10.
NOTE: When installing install 'as Administrator' as follows:-
Display the contents of the installation CD. Click Setup.exe with your Right-mouse button and select 'Run as Administrator'
Click here to download installation instructions for Windows vista, 7, 8 or 10
 
Previous versions:-
Version 7 & 8 - upgrade required - contact STEX (03) 9646 0109
 
Return to Contents

 

USING A MOUSE WHEEL ON STEX SOFTWARE

Logitech optical mouse with software installed has been tested and works well.
Other brands not tested but should work if mouse software installed

Return to Contents

 

HOW DO I MOVE STEX SOFTWARE TO A NEW COMPUTER
 
There are two methods you can use:-
 
1. On the old computer - create a backup of your data files.
On the new computer - Install the software using the installation cd's then restore the data from your backup.
Download and install the latest update for your verion from the SUPPORT > Updates & Downloads page of this website

OR

2. On the old computer copy the STEXWIN folder located on C: drive to a memory stick or external drive.
Copy that folder to the C: drive of the new computer
Install the Stex software from the installation cd
Download and install the latest update for your verion from the SUPPORT > Updates & Downloads page of this website

 

STEX CHARTING and DOWNLOADING DATA

CHANGES TO INTRA-DAY DOWNLOADING

Changes have been made to Intra-Day downloading.
Ring STEX on 03 96460109 or email for details on how to obtain the new downloader.

Return to Contents

FUNDAMENTAL DATA UPDATING

Fundamental data was provided as a free add on with our charting download.
Our data supplier is no longer providing fundamental data and as such fundamental data will no longer be updated from the late 2014
.

Return to Contents

REPLACEMENT OF COMPONENT COMDLG32.OCX

(Charting 9 and/or Portfolio Manager 9)
On some early releases of version 9 upgrade this file was missing.
Click here to download and install the file.

Return to Contents

REMOVAL OF ALODA FROM INDICES LIST

ALODA is no longer being updated as it has for some time now been a duplication of XAO the official S & P All Ordinaries.
Use XAO from now on and remove ALODA from your Name File.

Return to Contents

DURING DATA UPDATE THE PROCESS APPEARS TO STOP

(Charting 8)
Occurs on some computers with Windows XP.
During data update, the progress window (Downloaded Data Update) appears to stop updating.
Download and install the latest Charting 8 update

Click here to for STEX Charting update

Return to Contents

DATA DOWNLOAD PROBLEM 25/11/03 WITH STOCK AUX

(Charting 8)
A stock with a new code AUX began trading 25/11/03. This code is causing a problem in the downloading and update procedure.

Click here for more infomation or to download updates for Version 7, 7F or 8.

Return to Contents

ERROR 20007 WHEN OPENING ADJUSTMENT LIST

(Charting 8)
This can happen if the adjustment list file is corrupted.
The file Adjust.Lst needs to be deleted.
Use Windows Explorer or My Computer to find the file Adjust.Lst that will be located in the \Stexwin\Data folder.
Delete Adjust.Lst (Click Adjust.Lst with your right mouse button and select Delete )
Ensure that you download the latest update for STEX Charting from the Support > Updates & Downloads page of this website

 

Return to Contents

UNWANTED OPTIONS & WARRANT ADJUSTMENTS ADDED TO ADJUSTMENT LIST

Put & Call options adjustment items may have begun to be added to your adjustment list. The update below will prevent these from being added if you are not receiving Options data. The update also allows easy removal of the items added recently.
Download and install the update for your version of STEX Charting then:
1. Click Tools > Adjust Data for Issues > Automatic Adjustments. There are now 2 new items in the Edit menu that allow removal of unwanted options and warrant adjustments - click Remove ASX.OPT and OPT from List and then Remove ASX.WNT and WNT from List. Click File > Save and exit.
2. Click Download > Stex Download > Data > Download Settings and ensure that only SUM and IDX are ticked. Save and exit the Download screen.
3. If you do not wish to receive warrants click on Download > Download Settings and select Update all stocks but exclude Warrants. Click File > Save List.
4. Click File > Open > NameFile > Edit > Remove Warrants from List. Then File>Save.

Click here to for STEX Charting update for Version 7F and 8

Return to Contents

ADVANTAGES OF DOWNLOADING VIA STEX DOWNLOAD SERVICE

The software has been specifically designed to suit this service making downloading simple and quick and from within our STEX Software.
 
For STEX Charting - Unlike most data suppliers, our daily data is supplied with a maintenance file which adjusts data for name changes, new issues, stock, option and warrant deletions, bonus issues, splits, price corrections, and dividends. This means your computer does not hold outdated information and you don't have to do these adjustments manually - a time consuming exercise that can be a real headache!
 
Free history data is supplied to STEX Data Download clients using STEX Charting in the event of loss.
For STEX Portfolio - If you have STEX Portfolio ONLY there is a special download available at a reduced rate.
If Stex Charting is installed market values are imported directly into STEX Portfolio.
 
 
Return to Contents

"ALL OUTSTANDING DATA COLLECTED" MESSAGE BUT CHARTS NOT UPDATED

Occasionally data doesn't download properly due to an interruption on the internet and our computers register the data as sent. If this occurs, you can still collect the data.
Click Data > Collect Data for Particular Date
In the window that appears data for a single day or a group of days can be collected.
Click Collect for Specific Dates and the data will be re-downloaded
 
 
Return to Contents

 

AN EASY WAY TO REMOVE UNWANTED ADJUSTMENTS FROM THE ADJUSTMENTS LIST
In the Adjust Column ("ADJ") change the letter against all those items you wish to remove to D instead of Y or N . Click Remove Items Marked D on the menu bar.

Return to Contents

 

AFTER DOWNLOADING FROM STEX A MESSAGE APPEARS "THERE HAVE BEEN ADJUSTMENTS ADDED TO THE ADJUSTMENTS LIST."

(Charting 9 - automatic)
(Charting 8)
The Adjustment List Window will appear
Click MAKE ADJUSTMENTS
 
 
 
Return to Contents

 

 

NOT INTERESTED IN RECEIVING DATA FOR FOR WARRANTS

Follow these 3 steps to TURN OFF the processing of warrants

1. Remove all warrants from NAME FILE :-
Display The Name File..
Click Edit > Remove Warrants from List
Click File > Save
2. Prevent warrants from future updating :-
Click Download > Download Settings.
Click Edit Update List
Select Update ALL stocks but exclude Warrants
Click File > Save List
3. Remove warrant adjustments from adjustment list
Click Tools > Adjust Data for Issues > Adjustment List from Stex Download
Click Edit on the menu bar then Remove All ASX.WNT and WNT from list
Click File > Save
 
 
Return to Contents

ONLY INTERESTED IN UPDATING PARTICULAR STOCKS

Click Download > Download Settings
Click Edit Update List Select Update ONLY the stocks Listed below
Using the right hand list, check all those stocks you wish to keep in the list .
When finished click Add Checked items to list.
Click File > Save List then exit.
Remove stocks you don't want from the NAME FILE and SAVE. (See EASILY REMOVING STOCKS )
 
 
Return to Contents

EASILY REMOVING STOCKS FROM NAME FILE

Open Name File
In the Category Column ("Cat") change the number of those stocks you are no longer interested in to a number not already used in the Cat Column i.e. 77.
Click Edit > Sort List > Sort by Category. All the stocks you don't want will be grouped together.
Highlight these then click Edit > Delete Rows.
Save.
 
 
Return to Contents

DOWNLOADED CHART DATA OBVIOUSLY INCORRECT

Open the relevant chart.
Click the moving grid icon on the toolbar (dotted right angle). Move the mouse so that the vertical line is over the incorrect data
The date of that data will be displayed on the grid below.
Close the chart Open the Data File
Select the affected stock and find the corresponding date
Make the necessary corrections and save.
 
 
Return to Contents

 

TYPE MISMATCH ERROR WHEN DISPLAYING SOME CHARTS

(Charting 8)
Can occur after corupt download of fundamental data on 29/9/06.
Fundamental data corrected with download 2/10/06.
Download and install the latest Charting 8 update
Click here to for STEX Charting 8 update

Return to Contents

 

STEX PORTFOLIO MANAGER

CASH BOOK vs BANK ACCOUNTS

(Portfolio version 9)
Bank accounts have been retained in version 9 for backward compatability with previous versions.
Users should try and change over to the Cash Book(General Ledger) method.
The cash book is far more flexible than the old bank account method. A breakdown of income or payments is easily obtained. (i.e Interest , Bank Charges) A bank reconcilliation for each is also available within the cash book.
There are also 4 extra reports and 3 cash book transaction reports available when the cash book is turned on.
There is automatic update of cash book during trading data entry e.g. buys, sells dividends etc
 
Return to Contents
 
 

CAN'T FIND DIVIDEND TRANSACTIONS

Open Transaction List.
On menu bar click SHOW DIVIDENDS.
To return to the Trading Transaction List click SHOW TRADING
 
 
Return to Contents
 
 
HOW TO DEAL WITH INSTALMENTS WHEN THE FINAL PAYMENT MADE
When all instalments have been paid the stock will convert to a full share.
To deal with this, all that needs to be done is a code change
Click Tools > ASX Code Changed.
Enter the old ASX code eg. TLSCB for Telstra instalments
Enter the new ASX code eg.. TLS for full Telstra share
Click Make Changes and all necessary changes will be made.
 
 
Return to Contents

HOW TO TREAT MANAGED FUNDS

Treat these as an equity.
You will have to allocate your own unique code (max. 6 characters). This can be done either: when entering data in the Transaction Data Entry window or by adding your unique code to the ASX list prior to entry.
When receiving income from a managed fund you may need to use the Extended Dividend option to enter the approriate headings for that particular portfolio.
Do do this Click Tools > Preferences Click the arrow beside Edit extended Dividend Headings
Enter the appropriate headings.
Save
 
 
Return to Contents

TRANSACTION INCORRECLY ENTERED AND SAVED

Open the Full Transaction List - this is the only place corrections can be made.
Click on the cell that needs editing then select Edit > Edit Selected Transaction
Edit the items necessary then click Sava and Update Changes
 
 
Return to Contents

YOU HAVE DELETED A SALE BUT NOW CANNOT ENTER THAT SALE AGAIN

 
(version 7 only)
 
When making a sale the number of units in the Holding Column of the Buy Transactions is reduced by the number of units sold. If you manually delete a sale from the Transaction List, you MUST also correct the Holding Column of the Buy Transaction (i.e. add the units back) or else you may not be able to enter a sale against that transaction
 
 
Return to Contents

HOW CAN I REVERSE A CAPITAL GAIN ENTRY I HAVE MADE?

Enter another capital return for that amount using a minus figure eg. -1200.00
This will cancel out the original entry.

 
 
 
 
TROUBLE OBTAINING MARKET VALUES USING METASTOCK DATA
 
 
 
You may have duplicate data files in Metastock - these need to be removed. Your data supplier will have provided you with a Metastock downloader which should allow you to check for and remove duplicate files. Once this is done, you should be able to create a market value file within STEX Portfolio Manager
 
 
Return to Contents

ERROR - "PATH NOT FOUND"

This means your STEX Portfolio Manager is not finding the right folder to execute the job required i.e. a path setting is incorrectly entered.
To rectify this situation:
Click File > Folder Locations and then click the arrow beside Portfolio Data window.
Select the drive in which you have installed STEX Portfolio Manager and then select the (version 8 & 9) STEXWIN\PORTFOLIO DATA folder (version 7) STEXWIN\PFDATA folder SAVE.

Return to Contents

GAINS & LOSSES NOT SHOWING ON TRANSACTIONS

During the conversion of the version 7 files to the version 8 format the capital gains and losses are not showing on the Transaction list or the Realised Capital Gains Report.
Click Capital Gains > Recalculate Gains & Losses / Add Industry Classifications

Return to Contents